Slow Server

I’m sorry for the slowness of several of my sites recently. It’s due to the server being busy because of so many busy sites. My host will be adding two new servers, and will move many sites from the current server to the new ones to ease server load. This should make all sites faster again. They’ll be working on this the next several days, including the weekend.

I don’t know yet whether my sites will be moved or not. I’ll let you know once I know. Some sites, such the Xena and The Vampire Diaries sites, the gallery is so slow when I try to add pics  that it’s next to impossible to do it until it’s working better. So no updates at least on those particularly slow galleries until the server load eases.

4.01-4.03 Bluray Screencaps

I’ve added Bluray screencaps from 4.01 Growing Pains, 4.02 Memorial and 4.03 The Rager to the gallery.

The usual rules apply – credit, don’t hotlink, don’t ask for zips/rars!

Gallery:

Also removed the 4.06 We All Go A Little Mad Sometimes screencaps from the gallery due to the files having gotten corrupted in one of the server moves or something. The Bluray screencaps from the episode will go up in the next batch.

Season 3 Screencaps Complete

Added Bluray screencaps from 3.19 Heart Of Darkness, 3.20 Do Not Go Gentle, 3.21 Before Sunset and 3.22 The Departed to the gallery 🙂

The usual rules apply – credit, don’t hotlink, don’t ask for zips/rars!

Gallery: Home > Season 3 > Screencaps

I’ll continue with Bluray screencaps from season 4 next, which likely will be the last season I’ll recap from Bluray. I don’t own seasons 5-8 on Bluray and currently have no plans to get them as I didn’t care for them that much and I don’t think I’ll ever want to rewatch beyond season 4.

Gallery Fixed!

I managed to fix the problem with the gallery myself 😀 I had to delete the subdomain from cPanel, then re-create it which reset the subdomain specs in the system to the correct ones, and then I also had re-issue the SSL certificate with AutoSSL to enable https again. But it’s fixed 😀

New Server

The site has been migrated to the new server (as I posted on Tumblr) and while the main site seem to be ok, somethings going on with the gallery – it’s coming up as an empty directory, although in cPanel and FTP the files are there. I think maybe it’s somehow still directing to the old server?

My host is still migrating other sites to the new server, but I’ll add this to a list of things to check and once they give the all clear and ask to report possible errors or missing updates, I’ll let them know.

Post Archive:

Page 1 of 128 1 2 3 4 128